JK Forum software update! Please post your feedback here. - Page 4 - JK-Forum.com - The top destination for Jeep JK Wrangler news, rumors, and discussion

Notices
Forum Support Please post Jeep questions in the technical forums. If you're new to JK-Forum and have questions on how to post photographs, use the search function for optimal results, modify your signature or profile, resolve issues you might be having logging in or just about anything else including where to find newbie JK FAQ's, this is the place to start!

JK Forum software update! Please post your feedback here.

 
Old 02-17-2018, 08:27 PM
  #31  
JK Super Freak
 
Mr.T's Avatar
 
Join Date: Nov 2011
Location: Over the hill
Posts: 1,267
Thanked 38 Times in 37 Posts
Default

Originally Posted by Riptide9 View Post
Here is a screenshot of the Thread display options in edit options and I don't see the setting anywhere. What am I missing?
One of the admins will have to help, there's more options in my cpanel.
Mr.T is offline  
Old 02-28-2018, 06:49 AM
  #32  
Former Member
 
Join Date: Jan 2018
Location: Nor-East Uni-Stat
Posts: 154
Thanked 4 Times in 4 Posts
Default

It's so nice that someone has taken the time to readjust the forum';s width as to allow for a smaller Haynes banner ad.. thus the pages/text fields are slightly wider now..
TrailBadger is offline  
Old 06-11-2018, 06:01 PM
  #33  
JK Newbie
 
JKMM2011's Avatar
 
Join Date: Nov 2016
Location: Tumwater WA
Posts: 34
Thanked 0 Times in 0 Posts
Default

So why am I getting an error an error 500 for the following "Jeeps in beautiful places" and "expedition modded jeeps lets see them"???????? I know some are able to see the pages but not me???????????
JKMM2011 is offline  
Old 06-12-2018, 05:03 AM
  #34  
Administrator
Thread Starter
 
speedlimit's Avatar
 
Join Date: Oct 2012
Location: South East PA
Posts: 2,151
Thanked 23 Times in 10 Posts
Default

Originally Posted by JKMM2011 View Post
So why am I getting an error an error 500 for the following "Jeeps in beautiful places" and "expedition modded jeeps lets see them"???????? I know some are able to see the pages but not me???????????
Hi,

I cannot duplicate the error. What device, OS, and browser are you using? Mobile or desktop version? Thanks.

Bob
speedlimit is offline  
Old 06-12-2018, 07:35 AM
  #35  
JK Newbie
 
JKMM2011's Avatar
 
Join Date: Nov 2016
Location: Tumwater WA
Posts: 34
Thanked 0 Times in 0 Posts
Default

Originally Posted by speedlimit View Post
Hi,

I cannot duplicate the error. What device, OS, and browser are you using? Mobile or desktop version? Thanks.

Bob
What is happening is I get an email stating there has been replies to the two threads I mentioned and when I click on the link to take me there I get the error 500 Page can not load. I am using Windows 10 and browsers Chrome and Edge both do the same thing also my Android tablet with Chrome does this.
If I go to the web site and click on "my posts" I get the same error 500 page not able to load but if I go to the actual thread and click on it it loads no problem. Kind of weird as I am on many forums and this is not happening?
Thanks for your response Mike
JKMM2011 is offline  
Old 06-12-2018, 09:17 AM
  #36  
Administrator
Thread Starter
 
speedlimit's Avatar
 
Join Date: Oct 2012
Location: South East PA
Posts: 2,151
Thanked 23 Times in 10 Posts
Default

Hi Mike,

That is a known issue by IB and they are working to improve the reliability of the email links. I will share this with Internet Brands, thank you for letting us know.

Bob
speedlimit is offline  
The Following User Says Thank You to speedlimit For This Useful Post:
JKMM2011 (06-12-2018)
Old 06-15-2018, 01:32 PM
  #37  
JK Newbie
 
JKMM2011's Avatar
 
Join Date: Nov 2016
Location: Tumwater WA
Posts: 34
Thanked 0 Times in 0 Posts
Default

Originally Posted by JKMM2011 View Post
What is happening is I get an email stating there has been replies to the two threads I mentioned and when I click on the link to take me there I get the error 500 Page can not load. I am using Windows 10 and browsers Chrome and Edge both do the same thing also my Android tablet with Chrome does this.
If I go to the web site and click on "my posts" I get the same error 500 page not able to load but if I go to the actual thread and click on it it loads no problem. Kind of weird as I am on many forums and this is not happening?
Thanks for your response Mike
It is not only the email address but also when I log in and go to my posts the same two threads give me the same 500 error???????????? I tried again today and still no way there from my posts, just additional FYI!
JKMM2011 is offline  
Old 06-15-2018, 03:10 PM
  #38  
Administrator
Thread Starter
 
speedlimit's Avatar
 
Join Date: Oct 2012
Location: South East PA
Posts: 2,151
Thanked 23 Times in 10 Posts
Default

Originally Posted by JKMM2011 View Post
It is not only the email address but also when I log in and go to my posts the same two threads give me the same 500 error???????????? I tried again today and still no way there from my posts, just additional FYI!
Thank you, I forwarded your post to IB.

Bob
speedlimit is offline  
Old 11-02-2018, 06:56 PM
  #39  
JK Freak
 
bobholthaus's Avatar
 
Join Date: Jan 2008
Location: St. Louis, MO
Posts: 504
Thanks: 0
Thanked 5 Times in 5 Posts
Default

Why is there no app to use anymore? Am I missing something? Thanks.
bobholthaus is offline  
Old 11-05-2018, 04:28 AM
  #40  
Administrator
Thread Starter
 
speedlimit's Avatar
 
Join Date: Oct 2012
Location: South East PA
Posts: 2,151
Thanked 23 Times in 10 Posts
Default

There is a default mobile view now. Login on your mobile device and see if it will work for you. Many social media communities are moving away from separate apps.

Bob
__________________
RED Fridays
Remember Everyone Deployed
speedlimit is offline  
 


Quick Reply: JK Forum software update! Please post your feedback here.


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: