Notices
JK Electrical, Lighting & Sound Systems Bulletin board forum regarding topics such as stereo head units, CD players, MP3 players, speaker systems, amplifiers, hardmounted GPS devices, computers, headlight upgrades, fog lights, off-road lights, general wiring and anti-theft devices.

Push Button Start in a JK - Issues

 
Old 01-26-2019, 01:45 PM
  #1  
JK Newbie
Thread Starter
 
Join Date: Jan 2019
Location: Saskatoon
Posts: 3
Likes: 0
Recieved 0 Likes on 0 Posts
Default Push Button Start in a JK - Issues

Hey Folks,
Before you roast me and ask, "Why?"...the answer would be "Just Because". I'm working on installing an aftermarket push button start in my 2014 JK. I'm doing it not for the allure of new tech, but actually for a bit of old-school uniqueness, and that's what Jeeps are all about, in my opinion.
Anyway...on to the issue. I've managed to isolate the ignition 12V pink/white wire at the ignition switch harness. The ground is easy, as well (black, at harness). The wire thats eluding me is the proper starter wire. There are no wires in the steering column that measure 12V on key crank. If I connect to the violet/brown wire at the ignition harness, the starter won't even crank with the key, let alone the button.
I've also run a wire to the large yellow/grey wire at the TIPM for the starter. What this ends up resulting in is starter cranking, but no actual starting (when button is pressed, and key is in the 'ON' position).
I don't quite understand why sending power directly to the yellow/grey starter wire with the key in the 'ON' position doesn't result in a successful start? Also, is there not a wire in the steering column that would properly send power to the starter? I did this on my Ford Explorer, and had zero issues. Is it the CAN-BUS that's not allowing this to work on the Jeep?
Any help is appreciated, Jeepers!

Last edited by jdub79; 01-26-2019 at 06:58 PM.
jdub79 is offline  
Old 01-26-2019, 02:23 PM
  #2  
JK Junkie
 
jadmt's Avatar
 
Join Date: Sep 2012
Location: missoula,mt
Posts: 3,918
Recieved 21 Likes on 21 Posts
Default

maybe it thinks it is being hot wired.
jadmt is offline  
Old 01-26-2019, 04:27 PM
  #3  
JK Newbie
Thread Starter
 
Join Date: Jan 2019
Location: Saskatoon
Posts: 3
Likes: 0
Recieved 0 Likes on 0 Posts
Default

Originally Posted by jadmt View Post
maybe it thinks it is being hot wired.
It shouldn't...not with the key in the run position.
jdub79 is offline  
Old 02-09-2019, 06:21 AM
  #4  
JK Newbie
 
Join Date: May 2016
Location: Houston,Tx
Posts: 4
Likes: 0
Recieved 0 Likes on 0 Posts
Default

Google easyguard ec002 wrangler
Schumacher is offline  

Quick Reply: Push Button Start in a JK - Issues


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: