Notices
JK Talk General discussion forum regarding thoughts, opinions and rumors about the Jeep JK Wrangler or related subjects that don't quite fit in the Modified, Stock or Electronics forums.

Post your mileage!

 
Old 03-15-2008, 07:04 AM
  #11  
JK Jedi
 
RevyJKU08's Avatar
 
Join Date: Oct 2007
Location: BC
Posts: 4,730
Likes: 0
Recieved 0 Likes on 0 Posts
Default

3500miles (5500km). Only rant

1) B pillar leak on the hardtop fixed with new seal
2) Tail gate adjustment for rattle
3) Driver's Door clunk....adjustment

4) Rear seat flaw...stitching come undone, waiting for dealer to replace seat.

These are minor, as I am ANAL... been extremely happy with JK!
RevyJKU08 is offline  
Old 03-15-2008, 07:36 AM
  #12  
JK Freak
 
Shortbuss's Avatar
 
Join Date: Jan 2008
Location: Kamloops BC
Posts: 505
Likes: 0
Recieved 0 Likes on 0 Posts
Default

3600miles or 5800km.

-Had a few sqeaks in the interior. After a week or two they stopped.
-The engine light came on at 1600km for about two hours. Went away on its own
-I have a clunk somewhere when going over bumps.

Nothing major and that makes me happy, I am two hours from the nearest stealership.

Love this thing and hevent regreted it for a second.
Shortbuss is offline  
Old 03-15-2008, 07:57 AM
  #13  
JK Enthusiast
 
Join Date: Feb 2008
Location: sand cruising in OBX
Posts: 213
Likes: 0
Recieved 0 Likes on 0 Posts
Default

10, 000 miles and doing great......

1) At around 9000, dealership replaced the therostat. It kept getting stuck causing some issues with the coolant fan.

2) At around 10000, Recall on the brake system. Just needed a computer flash.

Other than that, We're happy campers.
offroadmandylu is offline  
Old 03-15-2008, 08:04 AM
  #14  
JK Junkie
 
bly109's Avatar
 
Join Date: Mar 2007
Location: Mount Carmel, PA
Posts: 3,122
Likes: 0
Recieved 0 Likes on 0 Posts
Default

11K

Camshaft sensor TSB done
Ocassional A pillar leak with soft top and Front center panel leak with hard top, But does not happen often, so we can live with it.

No other problems, we love it!
bly109 is offline  
Old 03-15-2008, 08:18 AM
  #15  
JK Newbie
 
lashawnrubi's Avatar
 
Join Date: Dec 2007
Location: Reidsville, North Carolina
Posts: 27
Likes: 0
Recieved 0 Likes on 0 Posts
Default

8200 and no major problems except the hard top leak that is now fixed!!!
lashawnrubi is offline  
Old 03-15-2008, 09:40 AM
  #16  
JK Freak
 
A'sJK's Avatar
 
Join Date: Dec 2007
Location: Triad - NC
Posts: 569
Likes: 0
Recieved 0 Likes on 0 Posts
Default

22,ooo

-Other than the mo-fo clutch fiasco, no probs
A'sJK is offline  
Old 03-15-2008, 11:07 AM
  #17  
JK Freak
 
Laughingstok's Avatar
 
Join Date: Oct 2007
Location: KY
Posts: 563
Likes: 0
Recieved 0 Likes on 0 Posts
Default

4444

Zero problems. Have had it in mud, gravel, snow, ice, deep water (splashing over hood but do not recommend) and banged it around some rough trails a few times.

My wife and I just got back from a camping trip and actually slept in the back during some pretty heavy rain.

No leaks, no squeaks, no creaks.
Laughingstok is offline  
Old 03-15-2008, 11:18 AM
  #18  
JK Enthusiast
 
RonFDNY77's Avatar
 
Join Date: Mar 2007
Location: Staten Island, NYC
Posts: 325
Likes: 0
Recieved 0 Likes on 0 Posts
Default

12400 ..... front end cunk (repaired) , Door rattle.. (repaired)... Tailgate power lock stopped working (repaired), factory radio static (never repaired but replaced by nav), rear dif leak(resealed) , rear tailgate window leaked (fist repair attempt failed new seals on oreder) esp bas light comin on for last couple of days... And thats all i can say bout that......
RonFDNY77 is offline  
Old 03-15-2008, 11:32 AM
  #19  
JK Junkie
 
racer83l's Avatar
 
Join Date: Sep 2007
Location: Long Island, NY
Posts: 3,306
Likes: 0
Recieved 0 Likes on 0 Posts
Default

Originally Posted by RonFDNY77 View Post
12400 ..... front end cunk (repaired) , Door rattle.. (repaired)... Tailgate power lock stopped working (repaired), factory radio static (never repaired but replaced by nav), rear dif leak(resealed) , rear tailgate window leaked (fist repair attempt failed new seals on oreder) esp bas light comin on for last couple of days... And thats all i can say bout that......
I hope the dealer told you that it was the grill mod that caused all of these issues..

Its pretty obvious to me anyway
racer83l is offline  
Old 03-15-2008, 04:40 PM
  #20  
JK Freak
 
The_Captain's Avatar
 
Join Date: Aug 2007
Location: Abilene, Texas
Posts: 833
Likes: 0
Recieved 0 Likes on 0 Posts
Default 15,850ish

Just got it back from the dealer because my radiator fan went out, but that may have been from the constant mud on it, or me driving through the lake...

Other than that, just peachy....

Edit: I also had that brake recall thingy...

Last edited by The_Captain; 03-17-2008 at 06:45 AM. Reason: forgot crap
The_Captain is offline  

Quick Reply: Post your mileage!


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: