TPMS System issue - JK-Forum.com - The top destination for Jeep JK Wrangler news, rumors, and discussion

Notices
JK Wheels and Tires For all questions and answers concerning Wheels and Tires for all Jeep models.

TPMS System issue

 
Old 02-04-2019, 04:06 PM
  #1  
JK Newbie
Thread Starter
 
keepkool's Avatar
 
Join Date: Jan 2009
Location: Long Island , N.Y.
Posts: 86
Thanked 0 Times in 0 Posts
Default TPMS System issue

I just changed from stock rims to aftermarket . I have installed factory sensors and the system is reading the proper tire pressure but light is on and reads check tams system. Any ideas ?
keepkool is offline  
Old 02-04-2019, 06:20 PM
  #2  
JK Freak
 
tjkamp's Avatar
 
Join Date: Nov 2013
Location: Sweet Home, TX
Posts: 799
Thanks: 0
Thanked 12 Times in 12 Posts
Default

You might just let it ride for a bit. Sometimes mine looses its mind when I rotate the tires, if I drive to "aggressively" before the computer figures out where the tires moved to I get the warning light for a bit. Usually goes away in a few days. Every now and again it takes like a week. Usually 2 to 4 days and it's gone. It's a daily driver that gets about 40-50 miles a day.

Happy Jeeping.
tjkamp is offline  
The Following User Says Thank You to tjkamp For This Useful Post:
keepkool (02-04-2019)
 


Quick Reply: TPMS System issue


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: