Hardtop wiring issues - JK-Forum.com - The top destination for Jeep JK Wrangler news, rumors, and discussion

Notices

Hardtop wiring issues

Reply

 
 
Old 11-04-2012, 02:18 PM
  #1
JK Enthusiast
Thread Starter
 
spore's Avatar
 
Join Date: May 2009
Location: NC
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Default Installed hardtop wiring - rear wiper runs constantly

I just installed the hard top wiring harness but have not flashed. Is it normal for the rear wiper to go on constantly (i.e. as soon as the battery is reconnected) even when the wiper switch is off and there's no key in the ignition?

This is on a 2009 rubi unlimited, unflashed to my knowledge. I'm the original owner.

Last edited by spore; 11-06-2012 at 01:11 PM.
spore is offline  
Reply With Quote
Old 11-06-2012, 01:13 PM
  #2
JK Enthusiast
Thread Starter
 
spore's Avatar
 
Join Date: May 2009
Location: NC
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Default

What would cause the rear wiper to be running constantly? Is this the tap/splice vs cut issue with CAV 27 on Connector E? I currently have it tapped.
spore is offline  
Reply With Quote
Old 11-06-2012, 03:12 PM
  #3
JK Junkie
 
JK-Ford's Avatar
 
Join Date: Nov 2008
Location: Cabot, Ar.
Posts: 3,297
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by spore View Post
What would cause the rear wiper to be running constantly? Is this the tap/splice vs cut issue with CAV 27 on Connector E? I currently have it tapped.
If the computer hasn't been flashed, then that is most likely your problem. Just leave it disconnected untill you get it flashed.
JK-Ford is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chaznad
JK Electrical, Lighting & Sound Systems
6
01-22-2017 07:07 PM
RN M OVR
JK Electrical, Lighting & Sound Systems
7
07-13-2014 10:23 PM
ravenswood
JK Electrical, Lighting & Sound Systems
7
02-27-2012 07:21 AM
roxbury29
JK Electrical, Lighting & Sound Systems
2
04-20-2011 05:20 PM
danopearce
JK Electrical, Lighting & Sound Systems
1
03-24-2011 07:18 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 05:53 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: