Notices
Down Under If you live in Australia or New Zealand and would like to meet some of the great JK-Forum members near to you and/or discuss upcoming trail events, this is the forum for you.

ausbass03

 
Old 12-27-2010, 07:56 PM
  #1  
JK Newbie
Thread Starter
 
Join Date: Apr 2010
Location: Moura, QLD
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default ausbass03

Hi Guys/Gals. I couldn`t find a specific troubleshooting post. So hope this is ok to post here. I have a sick 2007 JK 2.8 CRD 4DR Auto. Engine light came on and over the following days it developed and intermitent miss and loss of power. Any thoughts???
ausbass03 is offline  
Old 12-27-2010, 08:07 PM
  #2  
JK Enthusiast
 
SLIM_SNOOPY's Avatar
 
Join Date: Aug 2010
Location: VERMONT
Posts: 413
Likes: 0
Received 0 Likes on 0 Posts
Thumbs up

Originally Posted by ausbass03 View Post
Hi Guys/Gals. I couldn`t find a specific troubleshooting post. So hope this is ok to post here. I have a sick 2007 JK 2.8 CRD 4DR Auto. Engine light came on and over the following days it developed and intermitent miss and loss of power. Any thoughts???
Welcome to the forum:



Get a auto-scanner hooked up to the vehicles computer port and down-load the pending codes. Post them here, this will help to pin-point the exact issue. You can always disconnect the negative lead from the battery for 15-20 mins, then hook back up ,, sometimes if it is a ghost, it will clear. Do only bad part, doing this,,, "sometimes" may erase the code, it will be always be a mystery in your mind on what it might have been. I always keep a logbook on any codes thrown , sometimes it can help in the future if something is going bad,, kinda helps with the investagation process.

It can be something simple as loose or defective gas cap / exhaust system, etc. Even though the Wrangler's in the states are different,, We should be able to figure it out.

Looking forward to helping out once you can post the pending codes.


SLIM

Last edited by SLIM_SNOOPY; 12-27-2010 at 08:10 PM.
SLIM_SNOOPY is offline  
Old 01-07-2011, 05:10 PM
  #3  
JK Newbie
Thread Starter
 
Join Date: Apr 2010
Location: Moura, QLD
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default Sick Jk

No codes. Electrical fault on #3 injector. Problem is worse after 5-15miles. Then it runs on 2 cyclinders. If engine is turned off and restarted it will run fine but still has intermitant miss. Changed out fuel filter added injector cleaner directly to new filter runs fine for several miles. All engine readings are 100% correct. Intermitant miss can occur more often by reving engine whilst vehicle is stationary. No smoke out the exhaust pipe. Removed fuel tank to check on contaminates (none) Miss can be a singular/double occurence. Checked entire engine bay wiring loom and all plugs for rubbing occurence (none). Heeeeeeeeeeelp Rick [email protected]
ausbass03 is offline  
 


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: