Notices
Forum Support Please post Jeep questions in the technical forums. If you're new to JK-Forum and have questions on how to post photographs, use the search function for optimal results, modify your signature or profile, resolve issues you might be having logging in or just about anything else including where to find newbie JK FAQ's, this is the place to start!

We Lost Some Posts

 
Old 11-08-2018, 09:50 PM
  #1  
JK Jedi Master
Thread Starter
 
Mark Doiron's Avatar
 
Join Date: Mar 2007
Location: Midwest City, OK
Posts: 14,130
Recieved 65 Likes on 57 Posts
Default We Lost Some Posts

We lost about a month's worth of posts on the Expedition Modded thread. They were there early yesterday morning, and then gone later that day ...

https://www.jk-forum.com/forums/jk-s...81613/page316/
Mark Doiron is offline  
Old 11-09-2018, 03:19 AM
  #2  
Administrator
 
speedlimit's Avatar
 
Join Date: Oct 2012
Location: South East PA
Posts: 2,210
Recieved 33 Likes on 16 Posts
Default

Hi Mark,

Thank you for letting me know, I'll ask tech to take a look, did you have posts since June?

Bob
__________________
RED Fridays
Remember Everyone Deployed
speedlimit is offline  
Old 11-09-2018, 04:15 AM
  #3  
JK Jedi Master
Thread Starter
 
Mark Doiron's Avatar
 
Join Date: Mar 2007
Location: Midwest City, OK
Posts: 14,130
Recieved 65 Likes on 57 Posts
Default

I personally had posts since June, yes. But not only my posts were lost. There were quite a few posts in that thread from other folks, as well that are missing. Thanks for checking it out.
Mark Doiron is offline  
Old 11-09-2018, 10:52 AM
  #4  
Administrator
 
speedlimit's Avatar
 
Join Date: Oct 2012
Location: South East PA
Posts: 2,210
Recieved 33 Likes on 16 Posts
Default

Please make sure your post settings (lower left of forum view) are set to 'From the Beginning'. Also, do you have any replies that we could use to help track down the posts? Thank you.

Bob
__________________
RED Fridays
Remember Everyone Deployed
speedlimit is offline  
Old 11-12-2018, 01:18 PM
  #5  
Administrator
 
speedlimit's Avatar
 
Join Date: Oct 2012
Location: South East PA
Posts: 2,210
Recieved 33 Likes on 16 Posts
Default

Originally Posted by Mark Doiron View Post
I personally had posts since June, yes. But not only my posts were lost. There were quite a few posts in that thread from other folks, as well that are missing. Thanks for checking it out.

Mark are you still not able to view those posts? If not please check you user control panel 'Edit Options' and the
'Thread Display Mode' setting. Thank you.

https://www.jk-forum.com/forums/prof...do=editoptions

Bob
__________________
RED Fridays
Remember Everyone Deployed
speedlimit is offline  
 


Quick Reply: We Lost Some Posts


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: