Notices
JK Off-Road 101 Bulletin board forum regarding topics such as general off-roading tips, tricks, techniques and equipment usage such as winching and vehicle recovery information.
Sponsored by CARiD
Click Here

Winch won't freespool? Please Help...

 
Old 05-27-2011, 08:52 AM
  #21  
JK Freak
 
Rubicon John's Avatar
 
Join Date: Oct 2008
Location: Lehigh Valley, PA
Posts: 545
Likes: 0
Recieved 0 Likes on 0 Posts
Default

Originally Posted by dcharge74 View Post
My XRC8 is doing the same thing today, but it is stuck in freespool. Pulled all the line out and took the synthetic line off to change the hook to a safety thimble. Reattached the line and went to engage the clutch and...........Nothing. I tried everything you guys mentioned in this thread, but couldn't get it to budge. I'm going to let the PB Blaster soak in good overnight and check it in the morning. This thing has only been on the Jeep for 2 months. I haven't even gotten the chance to use it yet. Good thing I got the extreme lifetime warranty from 4wd.com. I guess Bustabizz will be getting a call tomorrow.
Initially after spraying the PB Blaster I tried to work the lever back and forth, but it did require enough force that at first I thought I broke it, but it turns out that it was perfectly fine and it hasn't given me any further trouble.
Rubicon John is offline  
Old 05-27-2011, 08:58 AM
  #22  
JK Super Freak
 
Enzo's Avatar
 
Join Date: Jun 2010
Location: Howard Beach, NY
Posts: 1,130
Likes: 0
Recieved 0 Likes on 0 Posts
Default

I think we should do our part and let smittybilt know there's a problem with the winch. Let them know we are from the forum and its spreading that there's a problem.
Enzo is offline  
Old 05-27-2011, 01:22 PM
  #23  
JK Super Freak
 
dcharge74's Avatar
 
Join Date: Jul 2010
Location: Sinking Spring, PA
Posts: 1,180
Likes: 0
Recieved 0 Likes on 0 Posts
Default

Originally Posted by Rubicon John View Post
Initially after spraying the PB Blaster I tried to work the lever back and forth, but it did require enough force that at first I thought I broke it, but it turns out that it was perfectly fine and it hasn't given me any further trouble.
Yup! I sprayed it last night and tried to move it right away with no luck. This morning it moved just like it did when I got it out of the packaging. Guess I need to put this on the list of routine maintainence.
dcharge74 is offline  
Old 05-27-2011, 03:44 PM
  #24  
JK Enthusiast
 
rich1340's Avatar
 
Join Date: Nov 2008
Location: Tucson, AZ
Posts: 138
Likes: 0
Recieved 0 Likes on 0 Posts
Default

The problem is the little ball bearing that you can hear "click" when you move the clutch. It is what sticks. the lube didn't help me, I had to take the whole thing apart to figure that out. Keep that oiled whenever you oil your cable.
rich1340 is offline  
Old 05-27-2011, 05:08 PM
  #25  
JK Super Freak
 
dcharge74's Avatar
 
Join Date: Jul 2010
Location: Sinking Spring, PA
Posts: 1,180
Likes: 0
Recieved 0 Likes on 0 Posts
Default

Originally Posted by karls10jk View Post
How much was the extreme warranty? I just bought my xrc10 from Bryan about 3 weeks ago now, maybe I can buy it and add it on since I haven't even made a pull on it yet.
I think it all depends on which model you get. My XRC8 was $60. You break it, they fix it, no questions asked. The XRC10 might be a little more, but I wouldn't think it would be that much.
dcharge74 is offline  
Old 05-27-2011, 08:14 PM
  #26  
JK Freak
 
Pape's Avatar
 
Join Date: Dec 2009
Location: QC, CA
Posts: 590
Likes: 0
Recieved 0 Likes on 0 Posts
Default

Originally Posted by rich1340 View Post
The problem is the little ball bearing that you can hear "click" when you move the clutch. It is what sticks. the lube didn't help me, I had to take the whole thing apart to figure that out. Keep that oiled whenever you oil your cable.
got pics ? my winch won't free spool.
Pape is offline  
Old 07-17-2011, 03:30 PM
  #27  
JK Super Freak
 
Wartoy's Avatar
 
Join Date: May 2010
Location: Poway
Posts: 1,149
Likes: 0
Recieved 0 Likes on 0 Posts
Default

I had this happen with my xrc8. If you use anti seize on the clutch lever, and gently move the lever back and forth it should start to work again.
Wartoy is offline  
Old 04-07-2012, 05:21 PM
  #28  
JK Enthusiast
 
AlphaRomeo15's Avatar
 
Join Date: Apr 2011
Location: Cape Coral, Florida
Posts: 156
Likes: 0
Recieved 0 Likes on 0 Posts
Default

damn this just happened to me...

i'm gonna try soaking it tonight to see if it works in the am...
AlphaRomeo15 is offline  
Old 04-07-2012, 10:28 PM
  #29  
JK Freak
 
RedJK2's Avatar
 
Join Date: Jan 2011
Location: Alexandria, VA
Posts: 658
Likes: 0
Recieved 0 Likes on 0 Posts
Default

Hammer worked for me. We were on the trail and didn't have any other choice.
RedJK2 is offline  
Old 04-10-2012, 10:08 AM
  #30  
JK Newbie
 
Join Date: Jul 2011
Location: Conway,AR
Posts: 39
Likes: 0
Recieved 0 Likes on 0 Posts
Default

Had the same thing happen to mine. Dealership installed and replaced free of charge(had the mechanic who installed the first one, play with it for an hour with no luck), but I do check the new one weekly to make sure it will flip between free spool and engaged.
nd501 is offline  

Quick Reply: Winch won't freespool? Please Help...


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: