Red lightning bolt dash light! - JK-Forum.com - The top destination for Jeep JK Wrangler news, rumors, and discussion

Notices

Red lightning bolt dash light!

Reply

 
 
Old 12-02-2011, 08:54 AM
  #1
JK Enthusiast
Thread Starter
 
Colegrove03's Avatar
 
Join Date: Aug 2011
Location: Nashville TN
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
Default Red lightning bolt dash light!

I posted this in the electrical section also but figured I could post it here also because this problem occured while installing a PSC Hydrolic assist steering system. If this should not be in here then I will remove if i have to.

I have done a search on the red lightning bolt and seemed to find a lot of people are having this problem.

My PSC hydrolic assist steering was just completed late last night and when we went to start the engine to test the steering the jeep would not start. A red lighting bolt light came on the dash. The first thought was that maybe the battery was dead after sitting for two weeks while it was being worked on. Ususaly when the battery is dead you just get a click for the most part but this time the engine tried to start but did not. I replaced the battery with a yellow top deep cell Optima battery last month so I dont thing that battery is dead but will check today to make sure. The only thing we have changed since it ran last is the hydrolic steering. The only electrical thing we have done is removed the cold air intake and senser and reconnected it back together. Can anyone think of a reason why this would occur now? Did I do something to make this happen? my jeep is suppost to be in a 4wheelparts parade this weekend and needs to be ready by Saturday! I do not know what the code was that was set off but I will check tonight. To be honest I dont even know how to find the code that is kicked out?
Any advice is appreciated!
Thanks in advance
Josh
Colegrove03 is offline  
Reply With Quote
Old 12-02-2011, 09:02 AM
  #2
JK Super Freak
 
The_Yeti's Avatar
 
Join Date: Dec 2009
Location: Aurora, Colorado, United States
Posts: 1,091
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by Colegrove03 View Post
I posted this in the electrical section also but figured I could post it here also because this problem occured while installing a PSC Hydrolic assist steering system. If this should not be in here then I will remove if i have to.

I have done a search on the red lightning bolt and seemed to find a lot of people are having this problem.

My PSC hydrolic assist steering was just completed late last night and when we went to start the engine to test the steering the jeep would not start. A red lighting bolt light came on the dash. The first thought was that maybe the battery was dead after sitting for two weeks while it was being worked on. Ususaly when the battery is dead you just get a click for the most part but this time the engine tried to start but did not. I replaced the battery with a yellow top deep cell Optima battery last month so I dont thing that battery is dead but will check today to make sure. The only thing we have changed since it ran last is the hydrolic steering. The only electrical thing we have done is removed the cold air intake and senser and reconnected it back together. Can anyone think of a reason why this would occur now? Did I do something to make this happen? my jeep is suppost to be in a 4wheelparts parade this weekend and needs to be ready by Saturday! I do not know what the code was that was set off but I will check tonight. To be honest I dont even know how to find the code that is kicked out?
Any advice is appreciated!
Thanks in advance
Josh
If i recall the "red lightning bolt" is the electronic throttle control fly by wire. it could be the sensor or something its connected to.
The_Yeti is offline  
Reply With Quote
Old 12-02-2011, 02:06 PM
  #3
JK Enthusiast
 
19Delta's Avatar
 
Join Date: Sep 2011
Location: Northern, In
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have my manual with me, but it shows in there what it stands for.
19Delta is offline  
Reply With Quote
Old 12-02-2011, 03:58 PM
  #4
JK Freak
 
SergeantChuck's Avatar
 
Join Date: Sep 2011
Location: Cabot, AR
Posts: 676
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found this somewhere else. They also made the statement that a battery that is going bad or bad battery cables can cause this.

*****************************

If a little red lightning bolt shows up-with little brackets on each side , icon #30 in the instrument cluster, Electronic Throttle Control (ETC) warning light.

The lightning bolt means that there's something wrong with the throttle control electronics. But only if it remains lit while driving. You're "supposed" to see your dealer about it because of reduced performance.
SergeantChuck is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
nh08jk
JK Electrical, Lighting & Sound Systems
0
08-19-2015 02:38 PM
JustJeepinWithYa
Modified JK Tech
6
06-13-2014 06:52 PM
Colegrove03
JK Electrical, Lighting & Sound Systems
2
12-03-2011 04:08 AM
silvercobra78
Modified JK Tech
35
11-08-2008 06:59 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 08:12 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: