random start issues - JK-Forum.com - The top destination for Jeep JK Wrangler news, rumors, and discussion

Notices
Stock JK Tech Bulletin board forum regarding issues with OE (original equipment) components of the Jeep JK Wrangler (Rubicon, Sahara, Unlimited and X) such as factory suspension parts, engine, transmission, body parts, interior fixtures and the on-board computer.
Sponsored by DV8 Offroad
Click Here

random start issues

Old 02-14-2018, 11:37 AM
  #1  
JK Newbie
Thread Starter
 
kampoyj's Avatar
 
Join Date: Feb 2018
Location: Dubai
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default random start issues

hi guys in the past 3 days some times completely randomly when i turn the key to start the engine i get the typical no battery sound. the battery however is brand new yet the engine does not turn over it sounds like i dont have enougb voltage to turn it over like battery is flat. yesterday i played with the key a bit and gave it 3- 4 attempts and engine turned over..just earlier persistently it would not turn over same sound no voltage like response. i disconnected battery cleaned the poles even took a hammer and hit the starter motor a bit i the hope it could be stuck or something. after that it didnt start first attempt but started second onwards. i took it for a spin turned off engine and started about 10 times randomly after that all 10 times it fired straght up no issues
any ideas what it can be ? it sounds electrical but battery is fully charged . can you help me here?
kampoyj is offline  
Old 02-14-2018, 11:51 AM
  #2  
JK Jedi Master
 
ronjenx's Avatar
 
Join Date: Feb 2008
Location: Maine
Posts: 12,424
Thanks: 0
Thanked 28 Times in 28 Posts
Default

What do you have for a vehicle? (Year, Engine, and Transmission)
ronjenx is online now  
Old 02-14-2018, 02:37 PM
  #3  
JK Super Freak
 
EHarris's Avatar
 
Join Date: Mar 2008
Location: HB, So Cal
Posts: 1,150
Thanks: 0
Thanked 10 Times in 10 Posts
Default

See one of my earlier posts with pictures about adding a ground wire to the alternator bracket. $10 and 20 minutes could be the difference here and a great start. I read about it for years on here but doubted it and then all of my no start problems vanished. It seriously hasn't happened once to me since. Mine is 08. Post back like stated above with your details.
EHarris is offline  
Old 02-14-2018, 06:19 PM
  #4  
JK Newbie
Thread Starter
 
kampoyj's Avatar
 
Join Date: Feb 2018
Location: Dubai
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by ronjenx View Post
What do you have for a vehicle? (Year, Engine, and Transmission)
it is a 2 door 07jk 3.8Lv6 autonatic
kampoyj is offline  
Old 02-14-2018, 07:28 PM
  #5  
JK Jedi Master
 
ronjenx's Avatar
 
Join Date: Feb 2008
Location: Maine
Posts: 12,424
Thanks: 0
Thanked 28 Times in 28 Posts
Default

Originally Posted by kampoyj View Post
it is a 2 door 07jk 3.8Lv6 autonatic
Are you getting a click and no starter crank?
Or, are you getting no sound at all when you turn the key?

Does it make a difference if you move the shift lever further into Park?
ronjenx is online now  
Old 02-14-2018, 08:24 PM
  #6  
JK Super Freak
 
Mr.T's Avatar
 
Join Date: Nov 2011
Location: Over the hill
Posts: 1,136
Thanked 25 Times in 24 Posts
Default

Skipping ahead a bit in the logical troubleshooting order, a quick thought for the OP... If you carry jumper cables and are suspecting the battery to engine ground connection is intermittently bad: When it won't start, safely jumper the negative battery term to the engine (alternator bracket) and see if it starts.

Mr.T is offline  
Old 02-14-2018, 08:39 PM
  #7  
JK Newbie
Thread Starter
 
kampoyj's Avatar
 
Join Date: Feb 2018
Location: Dubai
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by ronjenx View Post
Are you getting a click and no starter crank?
Or, are you getting no sound at all when you turn the key?

Does it make a difference if you move the shift lever further into Park?
I get a click and the sound is similar to when you have a flat battery
The wife this morning had same issue - tried for about 10 minutes and then it just started

i have not shifting the lever further into Park- i ll try that tonight and revert
Last night i took it for a spin brought it back and started about 10 times all successful- not sure if it being hot or cold plays a role as the wife this morning after about 8 hours of it sitting could not start it again- we live in dubai so it was 26C this AM so cold per se does not apply to cold starts
kampoyj is offline  
Old 02-14-2018, 08:40 PM
  #8  
JK Newbie
Thread Starter
 
kampoyj's Avatar
 
Join Date: Feb 2018
Location: Dubai
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by Mr.T View Post
Skipping ahead a bit in the logical troubleshooting order, a quick thought for the OP... If you carry jumper cables and are suspecting the battery to engine ground connection is intermittently bad: When it won't start, safely jumper the negative battery term to the engine (alternator bracket) and see if it starts.

That s a good idea i ll try this to see if by doing this i get a safe start

So i connect negative to say the alt bracket ?
kampoyj is offline  
Old 02-14-2018, 09:12 PM
  #9  
JK Super Freak
 
Mr.T's Avatar
 
Join Date: Nov 2011
Location: Over the hill
Posts: 1,136
Thanked 25 Times in 24 Posts
Default

Originally Posted by kampoyj View Post
That s a good idea i ll try this to see if by doing this i get a safe start

So i connect negative to say the alt bracket ?
Yes -- for safety sake, make absolutely sure nothing positive is touched.

Edit: When trying this, another thing to be careful of is the jump cable coming off and hitting something like the serpentine belt as the engine starts. Depending on the size of the jumper's clamps, going from the top (near the radiator hose) to the lower alternator mounting point may work best. Forgive any unnecessary safety emphasis...

Last edited by Mr.T; 02-14-2018 at 09:48 PM.
Mr.T is offline  
Old 02-14-2018, 09:41 PM
  #10  
JK Newbie
Thread Starter
 
kampoyj's Avatar
 
Join Date: Feb 2018
Location: Dubai
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by Mr.T View Post
Yes -- for safety sake, make absolutely sure nothing positive is touched.
Thank you i ll give it a try tonight as long as the wife can return it home from work :-)
Otherwise it ll have to be tested in her work garage to bring it home

Let s hope it is that simple- in terms of testing out the Parking position can someone describe the logical function of how it works so i get an idea of what to test there? is there an auto tranny sensor that gives the OK to crank over similar to how the TJs used to have an engine position sensor or a clutch sensor to crank the engine over?
kampoyj is offline  

Quick Reply: random start issues


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: